RSSフィードについて

RSSリーダーで、フォーラムの新着投稿情報がチェックできます。
詳しくは下記ページを参照して下さい。

RSSフィード  RSSフィードについて

ご自由に情報交換の場として御利用ください。
また質問の前には「回答を得るには?」を参照してください。


GroupSessionへの要望があれば参考にさせていただきます。
要望リストも参考にしてください。


 
フォーラム  フォーラム
00_インストール・設定
スレッド  タイトル

携帯からのアクセス時にエラー


[ 2385 ] 携帯からのアクセス時にエラー
投稿者: いりさ
投稿日時:  2009/08/13 14:15:54
初めまして いりさと申します。
GsessionをWindows2003のサーバーにインストールして使って
おりますが、「携帯からもアクセスしたい」との要望を受けお試し版を
インストールし(その前に最新にバージョンアップ)、携帯からもアクセス
出来るようになってログイン画面までは出るようになりました。

しかし、いざログインをしようとすると、携帯の画面で

「バージョンアップエラーの為、ログインできません。
サーバーかクライアントをアップデートする必要が有ります」

というメッセージが表示されそれ以降進んでくれません。
サーバーは最新版の2.4.1ですし、クライアントはそのサーバーから
最新のモノをダウンロードしましたので最新だと思われます。

ただ元々はVer.2.1.3が入っており、携帯の機能を使うために2.4.1に
バージョンアップしたという経緯はありますが、携帯以外では2.4.1で
正しく動いております。

申し訳ありませんが、ご存じの方があればお教え願えないでしょうか?
よろしくお願いします。

  引用返信
[ 2391 ] Re: 携帯からのアクセス時にエラー
投稿者: いりさ
投稿日時:  2009/08/18 09:41:54
バージョンアップでは無理なんでしょうか??
今までのデータは諦めちゃってクリーンインストールすることにします。。
  引用返信
[ 2392 ] Re: Re: 携帯からのアクセス時にエラー
投稿者: ランス
投稿日時:  2009/08/18 10:10:42
> バージョンアップでは無理なんでしょうか??
> 今までのデータは諦めちゃってクリーンインストールすることにします。。
>

Ver2.4.1の下記ファイルに不具合があるようです。
インストール先の
~gsession2\WEB-INF\conf\versionTable.conf
をエディタで開いて
「修正前」
2.4.0=2.2.0,2.2.1

「修正後」
2.4.1=2.2.0,2.2.1
に編集してTomcatを再起動すると直ると思います。
  引用返信
 
スレッドURL:
 

クラウド版グループウェアbycloud

Twitter
開発スタッフのつぶやき http://twitter.com/gsession_jts
Facebook
メールマガジン
GroupSessionのセキュリティ情報、アップデート情報をお伝えするメールマガジンです。(無料)
メルマガ『速報!GroupSession』
ブログ
スタッフによる開発日誌を公開しています。
「Public JTS スタッフブログ」


Copyright 日本トータルシステム株式会社