RSSフィードについて

RSSリーダーで、フォーラムの新着投稿情報がチェックできます。
詳しくは下記ページを参照して下さい。

RSSフィード  RSSフィードについて

ご自由に情報交換の場として御利用ください。
また質問の前には「回答を得るには?」を参照してください。


GroupSessionへの要望があれば参考にさせていただきます。
要望リストも参考にしてください。


 
フォーラム  フォーラム
00_インストール・設定
スレッド  タイトル

Javaのバージョンアップについて


[ 6492 ] Javaのバージョンアップについて
投稿者: chipshttp://groupsession.jp/v4/support/ysupport.ht
投稿日時:  2016/05/13 16:29:29
GroupSession(4.2.5)を tomcat.6.0.35&jdk1.6.0_27で運用していましたが、
最新の4.6.0で運用するためにJDKのみ、jdk1.8.0_91 にバージョンアップしようと思い
インストールを行いました。
ところが、500エラーで動作しなかったので、GroupSessionを元の4.2.5に戻しました。
その後、linux側でalternativesを使用してJavaのバージョンを見てみると、jdk1.8.0_91しかなく
jdk1.6.0_27がありませんでした。
でも、元に戻したGroupSessionを起動して、システム情報を見ると、Javaは「1.6.0_27」になっています。
これは、どう考えたらよいでしょうか。

よろしくお願いします。
  引用返信
[ 6495 ] Re: Javaのバージョンアップについて
投稿者: アルミ
投稿日時:  2016/05/16 17:24:35
環境変数(JAVA_HOME)にバージョンアップ後のJDKを指定していない
もしくは環境変数の変更が有効になっていないのではないでしょうか。
  引用返信
[ 6496 ] Re: Javaのバージョンアップについて
投稿者: CHIPS
投稿日時:  2016/05/17 10:28:07
アルミさま

ありがとうございます。

$ export -p にて、環境変数を確認してみたところ

declare -x JAVA_HOME="/usr/java/jdk1.8.0_91"

となっていました。

rootでログインした状態での確認なのですが、環境変数は他にもあるのでしょうか?
  引用返信
 
スレッドURL:
 

クラウド版グループウェアbycloud

Twitter
開発スタッフのつぶやき http://twitter.com/gsession_jts
Facebook
メールマガジン
GroupSessionのセキュリティ情報、アップデート情報をお伝えするメールマガジンです。(無料)
メルマガ『速報!GroupSession』
ブログ
スタッフによる開発日誌を公開しています。
「Public JTS スタッフブログ」


Copyright 日本トータルシステム株式会社